Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I've just updated to ArcGIS 10.1 and when I go to open an attribute table, I can not see it anywhere. Where did it go and how can I retrieve it? I'm wondering if it is off my screen somewhere or if its just super tiny that I can't see it? I'm using dual monitors and it's not popping up on either... It must be somewhere, but where? Is there a way I can find my attribute table? Thanks in advance!

share|improve this question
What have you tried so far? Raster or vector data? ArcGIS 10.1 SP1? –  Aaron Dec 13 '12 at 17:40
SP1 is installed. Vector data. Not sure what to try. –  Sue Deforest Dec 13 '12 at 17:42

3 Answers 3

up vote 6 down vote accepted

This ArcGIS forum thread might help. Do you have a screenshot you can share? It might be on the edges and barely visible.

share|improve this answer

We're looking for long answers that provide some explanation and context. Don't just give a one-line answer; explain why your answer is right, ideally with citations. Answers that don't include explanations may be removed.

I tried a few ideas in there and cant pin down which one worked but it got me trying a few things. I tried right click on task bar and chose, "Show windows stacked." This maximized all windows I had open on both monitors. It stacked the ArcMap windows. In the very top left corner of the monitor, by the ArcMap icon & document title, I could see a very small corner of the attribute table. I was able to click & drag the corner resize it, to make it larger. I was then able to click and drag the attribute table into the main screen. Thanks for giving me something to encourage the troubleshooting! –  Sue Deforest Dec 13 '12 at 19:09
Before I tried stacking the windows, I was looking everywhere for something I could see along the edges of the monitor and I was not able to see the tiny corner. It was only when I used "Show windows stacked" that I could see the attribute table at the edge of the monitor. –  Sue Deforest Dec 13 '12 at 19:18
We just had the same problem here and the solution posted by Sue Deforest on Dec 13'12 at 19:09 worked for us:) –  TsvGis Aug 7 '13 at 4:48
ESRI eventually closes and migrates its user forums, so this link is going to go bad at some point. That is why it is so important to summarize the information in the link. –  whuber Jan 30 at 18:03

go to: C:\Users\username\AppData\Roaming\ESRI\Desktop10.2\ArcMap\Templates note: change the username to your username Delete or rename the file called "Normal.mxt". This worked for me! I found this on another forum, which I can't find a link to right now, but credit goes to that person.

share|improve this answer

Try selecting the List by Selection icon at the top of the Table of Contents. Right-click on any layer. Open Attribute Table is at the top of my list in there.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.