Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I am working with the Fire Station Wall Map template in ArcGIS 10.1. My export to PDF is taking upwards of 30-45 minutes. Using the default PDF settings in the export menu.

My map is 60" x 36" so its not too big. My resulting file size is approx 7mb.

Any idea how I can improve the speed?

share|improve this question
    
Are you including Raster (imagery) data on your map? Or just vector? –  RyanDalton Dec 14 '12 at 15:57
    
Maybe give arcpy.mapping a try. Sometimes some things will work faster with python. –  dchaboya Dec 14 '12 at 16:00
    
What resolution (dpi) are you using? –  Aaron Dec 14 '12 at 16:03
    
All Vector Data. 300 dpi. Recent export just finished and took 43 minutes. –  Craig Dec 14 '12 at 16:08
3  
Rather than using the Export command, you could try printing to a PDF printer driver (Adobe's if you have it, if not, a free or open source one like PDFForge, pdfforge.org/pdfcreator) –  Dan C Dec 14 '12 at 16:14

2 Answers 2

up vote 5 down vote accepted

I have had issues with exports running very slowly when I'm using very large dataset, like a PLSS survey grid for an entire state.

You might try clipping any extra data out to minimize the amount of geometry that arcmap has to deal with. If you clip any very large or complex layers that you have to be as small as possible it will likely help arcmap perform the export more quickly.

share|improve this answer

If you have the option it is much quicker to export to png and then drop the png into Adobe Acrobat and convert from there.

share|improve this answer
    
This loses all the vector data and results in a much lower quality image. –  Jason Scheirer Sep 30 at 19:26
    
I was having the opposite effect, where even exporting at 300 dpi directly to pdf, I was getting better resolution converting from png to pdf. I don't know if this was an anomaly though. –  CJW Oct 14 at 18:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.