Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I want to develop a GIS application based on the ArcGIS for Android SDK.

I want to inform my client about the hardware and software he needs to run this project after building it.

Please help me if you have experience in running ArcGIS applications on Android systems.

share|improve this question
1  
(-1) The question is useful but please do exert some effort next time. The answer to your question can be found with a simple Google search with the keywords in your question. –  R.K. Dec 20 '12 at 1:12
add comment

1 Answer

up vote 5 down vote accepted

Build your application with the ArcGIS Android SDK - http://resources.arcgis.com/content/arcgis-android/sdk

Requires Android version 2.2 (Froyo) and above. The ArcGIS app will only run on an Android emulator running the 4.0.3 system image with hardware accelaratin enabled.

The ArcGIS for Android application has been designed for Android devices equipped with ARMv6 and ARMv7 processors. However, some exceptions exist and therfore some ARMv6 devices will not be supported and will not be able to find the application in the Android Market. The current list of unsupported devices is the HTC Mytouch 3G

Help Guide

http://resources.arcgis.com/en/help/android-sdk/concepts/index.html#/System_requirements/011900000004000000/

API Reference Guide

http://resources.arcgis.com/en/help/android-sdk/api/index.html

share|improve this answer
    
tanx for your help –  Mohsen.Sharify Dec 20 '12 at 11:12
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.