Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

When I booted up my windows machine this morning my menus had switch from English to what I think may be Russian and I can't read the menu options. I have tried unistalling, rebooting and then reinstalling but this has not helped. Can someone please advise me how to change them back.

Thank you

share|improve this question
2  
Related topic: gis.stackexchange.com/questions/26457/… What OS do you have btw? –  R.K. Dec 23 '12 at 0:00

1 Answer 1

No need to uninstall QGIS.

All QGIS settings are stored in the registry at HKEY_CURRENT_USER\Software\QuantumGIS\QGIS\

If you look for the key HKEY_CURRENT_USER\Software\QuantumGIS\QGIS\locale you will see it has a overrideFlag and userLocale setting. Make sure that overrideFlag is set to false.

You can also start QGIS with a command line arg to tell it which language to use:

qgis.bat --lang en_US

Once you are in QGIS head to Settings -> Options -> Locale and make sure override system locale is unticked and that the additional info section gives you the correct language, mine is en_AU for example.

share|improve this answer
    
My mistake. Twas the plugins that are stored there. Will delete my answer. –  R.K. Dec 23 '12 at 9:42
    
Thank you Nathan. Most helpful and all sorted now. –  Bill Dec 23 '12 at 17:22
    
Don't forget to tick the answer as accepted. –  Nathan W Dec 23 '12 at 23:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.