Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I've created a qgis project on QGIS 1.8, copied it onto the QGIS Server, and am trying to load the project as a WMS Layer back into QGIS. There is one vector layer in the project. Paths have been set to absolute and the CRS for both the layer and project is EPSG 27700.

In the "Add Layer(s) from a Server" dialog box, the project is showing, but not the vector layer. Clicking on the project, at the bottom of the dialog box it says "No Common CRS for selected layers".

Any help is very welcome -- I have searched the forums and tried the solutions suggested QGIS Server Capabilities Response doesn't contain any Layers and QGIS Server Capabilities Response doesn't contain any Layers (Fedora 15 64-bit) but still cannot get it to work.

Many thanks!

share|improve this question
1  
What OS are you using? –  Rayner Jan 3 '13 at 11:01
    
QGIS is installed on my desktop (windows 7), QGIS Server is installed on Ubuntu and I have a Samba server set up to share files between the two. [Apologies for terminology -- am not a techie!] –  user13922 Jan 3 '13 at 11:16
    
Hi , why don't u run qgis server on same machine ? –  Alophind Jan 25 '13 at 7:50

1 Answer 1

After much frustration, I re-installed QGIS on windows, and it worked! Not sure what was the issue (I was re-installing the same version - 1.8) but I don't encounter this problem any more.

share|improve this answer
    
Good..so reinstall is one more workaround..thanks for sharing : ) –  Sunil Jan 7 '13 at 11:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.