Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I use QGIS 1.8.0 for Linux, and I want to draw roads manually on the map.

enter image description here

So according some tutorials, I use Raster>Geoferencer>Geoferencer to import a bitmap image including roads, and set Geoferencer like this screenshot.

However, after "Start geoferencing", the Geoferencer layer didn't appear on the map. Just like this:

enter image description here

I've tried move the reference layer to top and toggle "update drawing order" but it doesn't work.

What should I do?

share|improve this question
1  
Which coordinate reference systems (Layer/Project CRS) are you using? –  vertoe Jan 4 '13 at 10:14
    
TWD67, and all of my layer set as that(including georeferencer) –  kuanyui Jan 4 '13 at 11:02
    
What happens if you "Zoom to Layer Extend" (right click)? –  vertoe Jan 4 '13 at 12:41

2 Answers 2

up vote 1 down vote accepted

Look for Settings -> Options, CRS Tab

under CRS for new Layer, you should activate Ask for CRS. and choose your custom CRS.

Standard is EPSG:4326, and the coordinates of your tif are most probably outside the allowed bounds of +-180°/90° of lat/lon coordinates.

share|improve this answer
    
All of my layer is TWD67-TM2(a common CRS used in Taiwan), including groreferencer. But it doesn't work when georefrencing. –  kuanyui Jan 4 '13 at 11:09
    
Qgis Master offers EPSG:3827 and 3828 for that CRS. If you don't want to use that, you can use current GDAL to reproject the tif to a CRS known in your Qgis Lisboa. –  Andre Joost Jan 4 '13 at 11:17
    
Have tried, but doesn't work :( –  kuanyui Jan 4 '13 at 11:22
    
Your screenshot shows EPSG:3857 as project CRS. If you have grabbed the georeference points from the screen, you have to set the target CRS also to EPSG:3857. –  Andre Joost Dec 16 '13 at 14:23

I realise this thread hasn't been active for a while, but it still came up near the top of the list when i was searching for a solution to the same problem, so a suggestion for those who come late: try converting the image to be referenced to a jpg instead of a bitmap, it worked for me.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.