Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I downloaded QGIS (for Windows) and installed the software. However, when I start QGIS, I get an error message:

"The Instruction at 0x04c20d55 referenced memory at 0xffffffff. The memory could not be read."

Any ideas how to solve this problem??

share|improve this question
    
Please let us know your system and OS Details.I think its might RAM problem..IF possible remove qgis---reboot machine and reinstall software also check system requirement –  Sunil Jan 10 '13 at 13:06
    
According to the forums.majorgeeks.com/showthread.php?t=121904 link it might DLL file problem and Update the windows. –  Sunil Jan 10 '13 at 13:15
    
It just might be a dll that installs with Qgis, not a standard Windows dll. –  Andre Joost Jan 10 '13 at 13:30
add comment

1 Answer 1

We have a standalone installer for Windows and the OSGeo4W installer. Which one have you used? Try the other one to see if its getting better.

For the standalone installer, install into a path with no blanks, as this causes some problems.

share|improve this answer
    
Thank you! I just tried the OSGeo4W installer. This time now error messages. Everthing works fine! Regards, Tim –  user14119 Jan 11 '13 at 8:31
    
@Tim Please accept the answer if your problem is solved –  underdark Jan 11 '13 at 8:41
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.