Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

The first image is a screenshot of the view in ArcScene. I am trying to export this scene to a tif or jpg. The scene is composed of the following layers:

  • A raster
  • Three polygon layers displayed as outlines only
  • One transparent polygon layer
  • A point layer displayed as trees based on height values within the point attribute table.

When I export the scene to a jpg or tif, the resulting error image is shown below with the gray overlay. I was able to isolate the problem though--it appears the export works for everything except the points (displayed as trees). If I export the scene with the points not displayed as tree, this also works. Where am I going wrong? How can I resolve the issue so that the trees are displayed correctly?

enter image description here

enter image description here

share|improve this question
1  
Jpeg doesn't do transparency. Did you try exporting to PNG? –  KevinMayall Jan 16 '13 at 21:45
    
@KevinMayall Unfortunately, none of the formats seem to support transparent polygons. –  Aaron Jan 16 '13 at 22:43
add comment

1 Answer

up vote 4 down vote accepted

Try to convert polygons to lines.

share|improve this answer
    
+1 Sometimes the simplest solutions are the best. Thanks for the idea--it worked –  Aaron Jan 16 '13 at 22:29
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.