Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I was - like many times before - trying to clip a raster with the raster calculator (raster * 1 with shapefiles as mask). Now - the following error keeps popping up: ERROR 000539: Error running expression: rcexec() : Failed to execute (RasterCalculator).

See also the attached screenshot. I tried several other rasters and shapefiles, with the same error, leading me to think that there is a software problem rather than a data issue.

Can anyone help here?

enter image description here

share|improve this question
1  
Can you post your code snippet? –  ujjwalesri Jan 22 '13 at 7:42
    
Hi! I do not have Visual Studio, sorry...I think this is required, no? –  Peter Jan 22 '13 at 8:20
    
Not visual studio, but whatever code ur writing into the field calculator... –  ujjwalesri Jan 22 '13 at 8:26
    
Oh, I apologize. "s1003-0703"*1 ; s1003-0703 is the input raster. The mask in environments-> raster analysis is set to the shapefile polygon. –  Peter Jan 22 '13 at 8:30
    
Do you get errors if you use clip raster or extract by mask? –  Aaron Mar 31 at 13:02
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.