Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I have a TIFF file of Poland and a self drawn vector map of Poland. The vector map has no spatial information.

I am intending to reference the TIFF exactly to the shape of the self drawn map.

My problem is, that the TIFF is not choosable in the georeferencing tool. I suspect it is because it already has a CRS and so on. Unreferenced data like a JPEG can be choosed and referenced.

Is there a way to rereference my raster data?

It is very important to contain the exact shape of the self drawn map and I think the geoeferencing tool should do well to fix my raster appropriately. It is furthermore important to contain the classification info, it would not be suficient to convert it to a jpg.

georeference

share|improve this question
add comment

2 Answers 2

you can try to copy raster and set the unknown crs by tool from toolbox. Than try to set georeference to new file

EDIT technicly you can do this by this tool (from your screenshoot I figured, that you have arcgis 10.x) so:

  1. copy raster by arctoolbox->data Managment->Raster->Raster Dataset->copy raster
  2. in ArcCatalog find new copied raster and that right mouse button on it->properties->Spatial reference->Edit->Clear

so no you have tiff with no georeferencing. Try now to georectify raster.

share|improve this answer
    
This sounds like a very good solution. Could you specifiy which tool you mean by "unknown crs" tool? –  Gideon Jan 25 '13 at 1:09
    
That's step 2. You use ArcCatalog to 'clear' (remove) the spatial reference/coordinate system from the raster. –  mkennedy Jan 25 '13 at 12:10
    
yes, earlier I worked with arcMap 9.3 and I thought, that there were no option to 'clear' CRS unless you copy raster. Although when I check it in 10 it appears that you can clear CRS without coping it. I didn't want to change my answer very much so I splitted it into 2 steps. @Gideon please write - was my answer good. –  Krystian Jan 25 '13 at 13:36
add comment

You can try deleting the current georef points...or copy the .tiff file (only) to a new folder location and georeference on that copy.

Unless it is a geo-Tiff the cordinate information will be stored in an external file. If you are able to locate this file and remove it, your tiff becomes unreferenced again.

share|improve this answer
    
I already tried to locate the external file, but it looks like it is the same file, which gives the information on the color values and so on. –  Gideon Jan 25 '13 at 1:11
    
Did you try copying the file to a new folder location...just the .tiff file and nothing else? I am beginning to suspect it is a geo-tiff... –  ujjwalesri Jan 25 '13 at 1:22
    
OK...try to clear the coordinate system information from the tiff using ArcCatalog... –  ujjwalesri Jan 25 '13 at 1:24
    
If it is a geotiff: open the tif in an image viewer software (e.g. irvan view). Save it to a new file (tif). The new tif will be a "normal" tif - not a geotiff. –  Jens Jan 25 '13 at 7:17
2  
@gideon: you want to adjust the tif to the vector data. You can also use this alternative: Adjust the vector data to the tiff. Use the Spatial Adjustment toolbar for this. –  Jens Jan 25 '13 at 7:24
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.