Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've installed both postgreSQL 9.0 and postgreSQL 9.1 on my mac, using binaries from http://www.kyngchaos.com. I also have postgis 1.5 installed.

I tried to install pgrouting, again using binaries from aforementioned website, but when I ran the core sql it gave the Error: could not access file “$libdir/librouting (How to fix Error: could not access file "$libdir/librouting"?) error. So, instead I tried to build it from the source. but now when I run: cmake . , I get" -- PostgreSQL not found. FATALERROR Please check your PostgreSQL installation" I tried to append it to path using "export PATH="$PATH:/usr/local/pgsql-9.0/bin"" but it still didn't work. Any help is appreciated! Thanks

P.s. I should mention that I want to tell the system to install pgrouting for postgresql 9.0 and NOT 9.1 version.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.