Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I have a hillshade that I would like to use as a background in an ArcPad 10 map. I get everything set how I want in in ArcMap and when I export the map to use on my Trimble the hillshade doesn't show up right: enter image description here

The locations of each image are not exact but you get the idea. I've tried forcing it to TIFF, JPEG2000, and using the native format. Nothing seems to work. Initially the raster was stored in a geodatabase, so I tried converting it to a TIFF and exporting it from there - when I do that the image doesn't even load in ArcPad.

EDIT - I've now also attempted to load the raster directly onto the Trimble and then load it as a layer in an empty APM rather than use the one created when I used the 'Get Data For ArcPad' button on the Arcpad Data Manager Toolbar in ArcMap. Still nothing seems to work, the raster just will not display. The raster isn't huge, about 110 MB, 32 bit, unsigned integer, and I've checked the projection about 40 times, everything is in the same projection.

What am I missing about how to get background rasters to display correctly in ArcPad? Should I be using a different file format?

share|improve this question
add comment

2 Answers

up vote 0 down vote accepted

Most likely the spatial reference is different between ArcPad and the exported hillshade image. You have two options here:

  1. Re-project your hillshade to match the spatial reference of the vector data in ArcPad.
  2. Or create a new ArcPad project and re-project all vector data to match the hillshade spatial reference.
share|improve this answer
    
I just double checked all the spatial references and everything is the same - WGS 1984 UTM Zone 13N. –  Kevin Jan 29 '13 at 17:51
    
Does the hillshade align correctly in ArcMap with the other vector layers? –  artwork21 Jan 29 '13 at 18:31
    
Yes, when it displays (albeit improperly) everything lines up fine it just looks wrong. At this point I'd almost take displaying wrong over not displaying at all. –  Kevin Jan 29 '13 at 18:36
add comment

After some brute force tinkering I managed to get it to work.

I had to save my hillshade in GRID format and then when using the 'Get Data for ArcPad' tool I chose to export the hillshade as a TIF. The tool then made a new raster, in TIF format, that ArcPad has no trouble displaying.

Anyone have some input on why it works when I do things that way but not anything else?

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.