Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

We are running ArcGIS 10.1 sp1 and have installed 64-bit background geoprocessing. We are also upgrading to FME 2013. I know in the past we have had to install the 32-bit version of FME due to compatibility issues - I think regarding writing to File Geodatabases.

Now that ArcGIS has 64-bit background processing available, am I able to install the 64-bit version of FME? Or do I still need to install the 32-bit version in order to have full compatibility? Does the 64-bit background geoprocessing even have anything to do with the compatibility?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

You can install both the fme 64 and 32 bit. ESRI doesn't have a 64 bit application. You will extend the fme32 with arcgis.
No the 64 bit background processing won't use fme.
I have both installed and use each with extended software.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.