Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I downloaded QGIS yesterday. Today, I tried to do a "Points in polygon" analysis, and it stopped working. It was working earlier today when I did it a couple times.

Now, when go to do one: I click "OK", it pops up a message about the layers not having matching CRS; I click 'OK', then nothing happens. The "OK" button in the "Points in polygon" window grays out, the process bar shows 0%, the layer files are created without data (each is 1kb). I can close/cancel. If I click in QGIS outside the "Points in polygon" window, the program crashes. I've tried restarting. I've tried uninstalling and reinstalling. Any ideas?

share|improve this question
    
How big data sets are you working with and how long did you wait before you killed QGIS? Points in polygon can take a while if the polygons are complex and the points many. –  underdark Feb 5 '13 at 20:50
    
Thanks for the response! Big--324,000 points. Polygons are mildly complex. It was doing it this morning, but I my CSR settings were off; it was probably able to process more quickly when none of the points fell in the polygons! Gonna leave this baby overnight and see what I have in the morning. Thanks again. –  sethberl Feb 5 '13 at 23:02
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.