Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

This question already has an answer here:

I used 1.7.4 qgis release on Windows 7, by which it was possible to manage ECWfiles; after passing to 1.8 release, I couldn't deal with an ECW file: it tells me that .ecw is not a supported kind of file on QuantumGis. What can I do? Is there anyone that could help me?

share|improve this question

marked as duplicate by underdark Feb 12 '13 at 10:59

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

You probably have to install the ecw plugin from Erdas. Perhaps you did that for 1.7.4? Erdas will ask for your details but it is no problem.

Depends on how you installed qgis, see

Quantum GIS and ECW images?

share|improve this answer
    
Done, but it doesn't work and in addition I didn't install the ecw plugin from Erdas installing 1.7.4 (the ecw plugin is automatically installed) –  alfredo Feb 12 '13 at 21:10
    
Did you use the OSGEO installer to set up QGIS 1.8? –  Willy Feb 12 '13 at 23:50
    
Yes I did, but it didn't work: Now I solved the problem simply setting up as environment variable the path to 1.9 GDAL –  alfredo Feb 19 '13 at 11:01

Not the answer you're looking for? Browse other questions tagged or ask your own question.