Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

How to install postgis2.0 on Debian6.0 and with Postgressql9.1 ? Didn't find any good repository ? Do you have to go all the way and compile ?

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

sudo su in a terminal window and then sudo apt-get install postgis postgresql-9.1 That should work.

share|improve this answer
    
Nope because you get PostGIS1.5 not 2.0 –  Mille Bii Feb 20 '13 at 19:23
    
1.5 is better for functionality currently, I believe. "•The DebianGIS project has built PostGIS in the past, but is currently not very up-to-date." –  lewis Feb 20 '13 at 19:24
    
Didn't know, do you have some reference where I can make up my mind. So maybe I'll stay 1.5 –  Mille Bii Feb 20 '13 at 19:26
    
You could go unstable repostiory like you do for gis builds on ubuntu/debian. –  lewis Feb 20 '13 at 19:28
    
Yes but being newbie in this, I wonder how unstable/stable is ubuntuGIS –  Mille Bii Feb 20 '13 at 19:32
show 2 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.