Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

can it possible to use old version of arcgIS desktop, say ver 9.3.1, if we develop a geodatabase using arcGIS 10.1. The above answers were very useful will make me to understand more on arcgis server, since we are planning Thanks

Suplimentary Question: may be question is not understood well..we have old version of arcgis desktop 9.3.1, now we proposing and wanted to develop geodatabase system using new version of arcgis server i.e 10.1, will it compatible.

share|improve this question
add comment

1 Answer 1

Is your question about whether you can open a 10.1 geodatabase with ArcGIS Desktop 9.3.1?

If so the answer is no. ESRI's stance until recently has been one of backwards-compatibility only. Meaning the client version must be at or newer than the geodatabase release version. See the compatibility table here: Client and geodatabase compatibility

Interestingly, at 10.1, they added forwards-compatibility for ArcGIS 10.0 clients to be able to access ArcGIS 10.1 geodatabases with some limitations.

See the "Interrelease compatibility support" section of this help topic: What's new for geodatabases in ArcGIS 10.1

Note that you can create previous release version personal and file geodatabases from newer versions using geoprocessing tools:

Also older clients can in general consume services from newer versions of ArcGIS Server (link), although documentation for this is sparse. I could find no "ArcGIS Server 10.1 compatibility matrix", for example.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.