Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I have network analyst installed as an extension in my arcGIS 9.3, but it just does not work!!! when I go to ArcCatalog, the option of new network data set also does not appear... :( I have to do this job of finding routes & I need this to work. I am zero at programming & I don't have arc server as well.

Thanks

enter image description here

enter image description here

share|improve this question
    
yes... That's licensed... –  Ade'l Mar 5 '13 at 11:12
1  
have you added the extension, you need to go to extensions I think it is under tools in the menu and tick the box, you have to do it seperately in both catalog and arcmap –  Banger Mar 5 '13 at 11:13
    
@Sunil: No it is not enabled as yet... –  Ade'l Mar 5 '13 at 11:20
    
@banger: I did it the same way as U have mentioned dude... still not enabled. –  Ade'l Mar 5 '13 at 11:20
1  
@user12648 Recommend you to download ArcGIS DT 10.1 60 days trial copy and use it for 60 days.. –  Sunil Mar 6 '13 at 7:48

2 Answers 2

up vote 4 down vote accepted

So here is what I would Find out:

  1. Is your License valid, and not expired? To see this go to Start>>ArcGIS>>Desktop Administrator and go to the Availability Section. You will see how many ArcGIS Network Analyst extension licenses are available on your License Server, and how many are free. It will also indicate the expiry date of the License.

  2. In ArcCatalog go to Tools>>Extensions, and see if you have checked out the License for the Network Analyst. This needs to be done before you can use any Network Analyst Tools.

share|improve this answer
    
thx a lot for the kind help... :) –  Ade'l Mar 6 '13 at 10:59
    
did it solve your issue? –  Devdatta Tengshe Mar 6 '13 at 11:50
    
yes it was a helpful answer... :) thx... –  Ade'l Mar 6 '13 at 13:10
1  
Please consider marking it as accepted, if this solved your issue. –  Devdatta Tengshe Mar 6 '13 at 13:51
    
Oh that... My apologies... I thought Its done now... :) since I am new to this site... :) –  Ade'l Mar 7 '13 at 6:50

have you gone to the ESRI help pages yet http://webhelp.esri.com/arcgisdesktop/9.3/index.cfm?TopicName=An_overview_of_Network_Analyst sorry if you have already tried it, but it's always a good place to start

share|improve this answer
    
thanks, I am reading it... :) I hope it helps... :) –  Ade'l Mar 5 '13 at 12:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.