Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

after installing qgis the a message given below is shown

Unable to load the plugin: Unable to load required package rpy2. Please ensure that both R, and the corresponding version of Rpy2 are correctly installed.

please let me know why this is fault

share|improve this question
1  
When does this error occur? When you try to run QGIS? –  user3461 Mar 8 '13 at 18:06
add comment

1 Answer 1

Rpy2 is currently broken on windows: http://osgeo-org.1560.n6.nabble.com/Rpy2-broken-on-win-possible-alternatives-td4885899.html

However, if you don't need any of the rpy2 related plugins, you should still be able to run the rest of QGIS without problem.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.