Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I've just installed Geoserver 2.3-RC1 on windows 7 64bit and JRE 6.43 and downloaded the relevant sql extensions and Microsoft files . As instructed , I've copied "gt-jdbc-sqlserver-9.0-RC1.jar" to "C:\Program Files (x86)\GeoServer 2.3-RC1\lib" and also the x86 versions of "sqljdbc_auth.dll" and "sqljdbc_xa.dll" to "C:\Windows\System32".

I've restarted geoserver and went to Add Store and still didn't see SQL option.

I've tried doing the same with the x64 versions of the dlls , same result.

What am I missing ?!

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

Problem solved , Had to put the DLL in this folder:

C:\Program Files (x86)\GeoServer 2.3-RC1\webapps\geoserver\WEB-INF\lib

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.