Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I use this to compile mapserver

cd /opt/
wget http://download.osgeo.org/mapserver/mapserver-6.2.0.tar.gz
tar xvf mapserver-6.2.0.tar.gz
cd mapserver-6.2.0
./configure --with-ogr=/usr/local/bin/gdal-config --with-gdal=/usr/local/bin/gdal-config --with-httpd=/usr/sbin/httpd --with-wfs --with-wfsclient --with-wmsclient --enable-debug --with-curl-config=/usr/bin/curl-config --with-proj=/usr/local --with-tiff --with-gd=/usr/bin/gdlib-config --with-jpeg --with-freetype=/usr/include --with-threads --with-wcs --with-xml2-config=/usr/bin/xml2-config --with-postgis=/usr/local/pgsql/bin/pg_config --with-geos=/usr/local/bin/geos-config --with-sos --with-agg --with-agg=/usr/local --with-php=/usr/bin/php-config
make
make install
ldconfig

I work on Centos 6.3 x64

After the compile i do not find the php_mpscript.so in the right location (./mapscript/php).

This affect my GeoMose install, giving me 500 error for apache in accesing the geomose .php files. I think this is because MapServer is not compiled.

Any clue? Thanks!

share|improve this question
    
User moved the question to the Mapserver issue tracker: github.com/mapserver/mapserver/issues/4606 –  unicoletti Mar 30 '13 at 10:14
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.