Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I have installed the Easy Custom Labeling plugin, but haven't figured out how to make the "Generate lines" function work. When I click on the tool in the toolbar, it opens the dialogue to specify my CRS. Ok, that's done. So having moved a label that was too crowded, how do I make the connector line? THANKS TVZ (I'm running QGIS 1.8)

share|improve this question
add comment

1 Answer 1

you need to first generate a label layer, then move labels by hand, and save the eidts to that layer. Then select that label layer (click on it in legend) and click arrow button. Arrows will be generated for labels moved by hand only. If nothing appeared in your tests, maybe it's because you didn't move labels or didn't save edits. The prompt fro CRS is related to your settings in general CRS options. You can hide that prompt if needed by telling QGIS to use project or default CRS.. Régis

share|improve this answer
    
Thanks Regis; sorry if I’m missing something stupid! I generated my label layer (“Label_TVZ GPS points”; See screenshot at dropbox.com/s/ys6ihzbthbkkn1y/Arrows%20screenshot.jpg I then moved a label; saved my change; then clicked the “Generates lines from objects to labels” tool (6th tool from left, second toolbar row). However, this caused creation of the new layer, “Arrow_Label_TVZ GPS points”. Clicking that button again only caused creation of another copy of that layer!?!? Ok, what idiotic mistake am I making? –  TVZ Mar 15 '13 at 19:45
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.