Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

After Installing geoserver on my windows machine, then I restarted tomcat but it doesn't start. Before installing the geoserver localhost:8080 is working. whats wrong ?

Any help would be appreciated ?

share|improve this question
    
Welcome to SE.GIS forum. What error you are getting ? Which version you are using ? Please check docs.geoserver.org/2.2.4/user/installation/windows/… –  Sunil Mar 16 '13 at 6:48
    
Might be port problem .Turn off the IIS (which I think installed on 8080 port OR install geoserver on different port i.e 8082 etc. ) –  Sunil Mar 16 '13 at 6:50
1  
Do you have a firewall running? I have had to open the specific port in Windows firewall when I had faced such an issue. –  Devdatta Tengshe Mar 16 '13 at 7:04

2 Answers 2

I had the same issue on port 8080. Switching to 8000 worked for me......at least it still is working.

share|improve this answer

Turn off your firewall and see if the problem goes away. if so, open that port in the firewall.

If not, 8080 is used by a lot of applications, you probably have something installed that is using that port

either way, it would be advisable to change the geoserver port to somethimg obscure and ensure that it gets opened through the firewall

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.