Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a problem with my qgis 1.8.0. When I click on any button that set CRS or try to set the coordinates on the fly, qgis crash. I try to uninstall the program and re-install it again using standalone.exe and the osgeo4w-setup installer but the problem persist. My OS is windows XP ice.

Thank you, I hope to not have to format PC!

share|improve this question
Formatting will almost certainly not help, as this sounds like a qgis bug. If nobody else has any ideas, please report it at and attach the problematic layer file. – lynxlynxlynx Apr 6 '13 at 8:57
Sounds like the problem described here:…. – underdark Apr 6 '13 at 9:24

I had the same problem and I fixed it by deleting the .qgis folder and removing the registry key HKEY_CURRENT_USER\Software\QuantumGIS. Have you tried this?

share|improve this answer
it worked for me successfully thanks : ) – Sunil Apr 6 '13 at 11:47

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.