Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

i have a map service that is cached and whe I try to access this service, I get the message displaying that downloading picture and I can see that it is trying to download and then finally get no display. When I looked in fiddler, I am getting 500 error but there are some tiles that got generated. I am not sure what is the issue. Thanks Jay

enter image description here

enter image description here

share|improve this question

1 Answer 1

You'll need to pre-cache the areas you're interested in, because ArcGIS's cache-on-demand performance is somewhat poor, depending on your features and labels.

Remember that when you view an area that hasn't been cached, the server is actually generating a "super tile" (4096x4096) for the AOI, and your web application will probably time out waiting for the server to render and send the requested tiles in that subset.

share|improve this answer
    
I have cache on demand option switched off and I am pretty sure that cache exists, seems like I am having some permission issues. –  jay Apr 17 '13 at 14:51
    
It would be odd to get a few tiles returned if it were a permission issue, but certainly look in the cache directory on the server to see if all the tiles are there and permissions are set correctly. –  Mintx Apr 17 '13 at 14:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.