Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I have created a series of map templates for one of our departments that each have an associated model.

As part of the model I also created a lyr file for symbology and labeling (the subject parcel layer portion). enter image description here

This is referenced in the output feature parameters of my model.

enter image description here

The tool runs correctly and the Subject Parcel_layer gets added to the map template. The overall symbology from the layer file is correct, however, the labeling preferences I've set up are not (font size, type, etc.)

As a side note, the Subject Parcel Layer does not exist in the template, it gets added through the model.

Any ideas on why the labeling portion is not being honored?

share|improve this question
2  
I'm not clear on your entire process but I would expect Properties set on the Labels tab while authoring the layer you save as a layer file to be honoured. If you have not reviewed this page from the help it may or may not offer alternatives to what you have already tried. Have you tried adding the layer file referenced in the Layer Symbology tab of the Subject Parcel_layer Properties to a Blank Map to ensure the Label Properties saved therein are what you thought? –  PolyGeo Apr 19 '13 at 22:42
    
Opening up the layer file in a new ArcMap session gets the results I would expect –  Craig Apr 22 '13 at 13:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.