Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I tried to install OpenGeo community edition 3.0.1 in Ubuntu 12.04. In the installation instruction it is mentioned that this version is supported only "10.04 and above"(http://suite.opengeo.org/opengeo-docs/installation/linux/ubuntu/suite.html). But except the 10.04 there is no other version available in apt (http://apt.opengeo.org/suite/v3/ubuntu/dists/).

So is there any way to install OpenGeo 3 in Ubuntu 12.04 or later versions?

share|improve this question
add comment

2 Answers

The installation goes well on Ubuntu 12.04. In fact I used the same instructions a month ago to install OpenGeo on my Ubuntu 12.04.

share|improve this answer
    
now i tried to install in ubuntu 12.10 and it show an error for libgdal package –  nasirkhan Apr 22 '13 at 17:45
add comment

This fixed the problem for me:

sudo apt-get remove postgresql-client-8.4 postgresql-client-9.0 postgresql-client-9.1

then

sudo apt-get install opengeo

You may also need to remove postgis 1.5

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.