Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I have created and saved layer styles, not recently I admit but have done in the past. For some reason or other I just don't seem to be able to save any new ones in QGIS. No file is created. It does not even save changes to existing ones, even though it says I am replacing it. I surely must be doing something wrong, but don't know what. I can make the changes in the style and that's fine, it just won't save.

I'm running on MS Vista.

share|improve this question
    
What version of QGIS are you using? Have you changed versions since it last worked? –  Darren Cope Apr 29 '13 at 16:40
    
I'm using 1.8 and it is the same version I used initially. I've searched for others with the same issue but found nothing. I've tried new projects, completely new styles. –  Peter Cornelissen Apr 29 '13 at 21:44
    
Do you have write access to the drive/folder you are trying to save the styles to? –  Darren Cope Apr 30 '13 at 1:57
    
Yes, I have access and tried other directories to save as well, but always the same problem. –  Peter Cornelissen Apr 30 '13 at 14:02
    
I just tried here as both .sld and .qml and it worked fine. Can you try in 1.9 and/or an older version? Does it work on another computer? –  Darren Cope Apr 30 '13 at 17:28

1 Answer 1

up vote 0 down vote accepted

It seems like there is a problem with the settings on the PC, probably due to some windows update. I now have a new one and will install on there. It would have been good to know exactly what caused the problem in the first place though!!!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.