Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

Python environment is not loading and shows this error:

Traceback (most recent call last): File "", line 1, in ImportError: No module named sip

Versión de Python: 2.6.6 (r266:84292, Dec 26 2010, 22:48:11) [GCC 4.4.5]

Versión de QGIS: 1.8.0-Lisboa 'Lisboa', exported

Ruta de Python: ['/usr/share/qgis/python', '/home/favila/.qgis//python', '/home/favila/.qgis//python/plugins', '/usr/share/qgis/python/plugins', '/usr/local/lib/python2.6', '/usr/local/lib/python2.6/plat-linux2', '/usr/local/lib/python2.6/lib-tk', '/usr/local/lib/python2.6/lib-old', '/usr/local/lib/python2.6/lib-dynload', '/usr/local/lib/python2.6/site-packages']

share|improve this question
1  
Have you installed sip (python-sip)? –  gsherman Apr 30 '13 at 15:13
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.