Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I have python 2.7.4 installed on my RHEL 5 machine along with gdal-devel-1.8.0 and gdal-1.8.0. I tried to install the GDAL 1.9.1 package available on python's page (https://pypi.python.org/pypi/GDAL/1.9.1) but got errors that are related to trying to install v1.9.1 when my gdal libraries are 1.8.0 (see Error installing GDAL 1.9.0 python package). I can't find any other versions of python GDAL bindings. Can anyone help me please?

share|improve this question
    
Is there a gdal-python package available as well? that's how its usually installed. –  scw Jun 13 '13 at 1:53
add comment

1 Answer

Have a look here: http://trac.osgeo.org/gdal/wiki/DownloadingGdalBinaries. This gives you links to GDAL binaries for all sorts of operating systems and the first item is for ELGIS, supposedly including RHEL. Also see here.

I mostly use Windows and get my binaries from the excellent gisinternals link further down the page, so I can't vouch for the binaries, but since the links are from osgeo, I'd expect them to be good.

share|improve this answer
1  
Thanks but I have the GDAL libraries/binaries installed for ELGIS already (v1.8.0 available at that website). The problem is that the only python package (bindings) I can find are for version 1.9.1 and apparently they are not backward compatible. I need python bindings for 1.8.0. –  dylan May 13 '13 at 20:28
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.