Sign up ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I'm new to geoserver, and I am fiddling around with the geoserver suite for Windows. I have two aerial images georeferenced and imported as GeoTIFF which worked out fine. I am also trying to import a point shapefile with two points in it, but it wont show. The CRS of all three layers are the same, and if I just preview the shapefile, it looks good.

You can see how my setup looks here: enter image description here

share|improve this question

closed as off-topic by PolyGeo Oct 3 at 9:04

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions describing a problem that can't be reproduced and seemingly went away on its own (or went away when a typo was fixed) are off-topic as they are unlikely to help future readers." – PolyGeo
If this question can be reworded to fit the rules in the help center, please edit the question.

Welcome to GIS.SE!If you can add a few more details about your GeoServer setup (e.g. version). Also can you explain what it is not showing in? Is it not showing in the layer preview, or do you have an application that is reading them. Saddly I can't see your image as I am behind a works firewall at the moment :/ – Rob Quincey May 28 '13 at 15:29
Hi, thank you! I'm running the latest, 3.0.2, and the viewer I can't see it in is OpenLayers, in the preview. The two raster pictures is showing just fine, but I can't get the point layer to show. This is weird to me, since I can see the points fine, if I just preview the point shape file in OpenLayers, so I thought it could be that the points were hidden behind the raster image, but that was not the case. – 2013US10 May 28 '13 at 19:02
I can't tell from the picture which of your layers is which? The top line will be drawn first (i.e. at the bottom), then on down the list – iant May 29 '13 at 8:46
Okay, that was probably the reason! I nudged the shapefile way down, and it showed. It didnt at first, but I just made a new shapefile, and I guess the UTM zone didnt got saved from Quantum GIS or something. Anyways it works now :) – 2013US10 May 30 '13 at 11:44

Browse other questions tagged or ask your own question.