Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I have used OSGEO4w as my installer for QGIS. I've noticed that it loads both v1.8 and v1.9. I don't have any issues with that except that I prefer to use the more stable v1.8.

I've noticed that when I open a pre-existing project file (.qgs) it defaults and opens in 1.9 (i.e. I open the project by double clicking on the project file. This is different than opening the QGIS desktop interface first and then loading the project file. The latter method works because I open v1.8 first). I checked my file association (Windows 7) for .qgs and it has 'qgis-dev' which is fine, but I'm wondering how I can get it to open in 1.8 instead of 1.9?

Thanks, Mike

share|improve this question

1 Answer 1

up vote 3 down vote accepted

You just need to change it to qgis.bat rather then qgis-dev.bat

enter image description here

share|improve this answer
    
Thanks Nathan. Do you for see any issues that may arise from doing this? Will I lose any functionality with v1.8? –  Mike Jun 5 '13 at 16:11
    
And is this the file located in bin? (C:\OSGeo4W\bin\qgis.bat) –  Mike Jun 5 '13 at 16:18
1  
Yep it's the one in bin. No there won't be any issues. –  Nathan W Jun 5 '13 at 20:56
    
Thanks a lot Nathan –  Mike Jun 5 '13 at 22:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.