Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I am working in QGIS 1.8.0 Lisbosa. Currently I am trying to georeference a building blueprint in a .TIF format to a Google Streets layer. After selecting four points (the corners of the building), I run the function (Thin Plate Spline - Cubic Spline) with a target SRS of UTM Zone 18N (EPSG: 3725). However, the results don't show up on the map. When I click zoom to layer, the screenview doesn't move. So either it isn't working, or the results are invisible.

Any idea what I'm doing wrong here? I know I've Georeferenced similar blueprints before, but I'm not sure what I'm doing differently.

share|improve this question

2 Answers 2

If you have Google Street Layer from Openlayers plugin as background, your project CRS and that of the geotiff must be EPSG:3875 when georeferencing.

You can reproject the result later into any other CRS.

share|improve this answer
    
Figured it out with your help. Thanks a lot! –  Cody Tedford Jun 7 '13 at 20:24
    
@CodyTedford Please accept answers that solve your problem so this thread can be marked as solved. –  underdark Jun 9 '13 at 20:34

As a related addition to people having similar problems: if your TIF only has one colour (i.e. blocks of the same exact colour, and transparent) then the min & max will be the same, and the default image may be transparent, which is confusing. If you zoom to layer extent, and you're in the right place, this may be the case. Go to styles and play around with single band pseudocolour in case you can force the image to colourise.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.