Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

While trying to create a fusion table it gives error "can't parse kml". Any idea what does it mean??

This KML I created from a shapefile, before it always worked...

The kml has about 700kb and 20000 line features. For testing I selected just couple features, created shapefile and then kml, tried to create fusion table from that, but still the same error.

Could there be something with shapefile data? I was also checking if size of one field is bigger than 1,000,000 features (which is not according fusion tables limitations), but I didn't find any features with that many coordinates.

I'm pretty stuck, any idea what can be the problem with the kml causing fusion table to be unable to parse it?

share|improve this question
    
Welcome to GIS Stack Exchange! I hope you don't mind that I edited your question to hopefully make it easier to read. –  PolyGeo Jun 9 '13 at 23:42
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.