Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

So far I have found instructions on stack exchange but they are for windows. And so far the information I have found is for windows. I currently have Ubuntu 13.04 Raring tail. I am using qgis 1.8. I understand that gdal automatically comes with it and I should be able to open it(.gdb). I have the .gdb file on my computer. I have tried add vector layer and source type as file and Database and directory. The option for database wants to me connect to a server but I don't need to.

How to get ".GDB" (Esri File Geodatabase) support in Quantum GIS (osgeo4w - qgis)

Open Source Tool capable of reading Esri File Geodatabase (.gdb)?

I tried to install ubuntu gis ppa, the stable and unstable version, this actually caused qgis to lost the python plugin option and I have to do a clean uninstall. sudo apt-get remove --purge qgis

I did read this on stackexchange: How to migrate GDB data into PostGIS without ESRI apps?

This maybe my answer but does he mean put that in the terminal?

Can someone please point me in the right direction?

share|improve this question
Here is the exact error message:is not a valid or recognized data source – TJP Jun 20 '13 at 18:34
What is the version of your File Geodatabase? They need to be at least version 10.0, as prior versions are not supported by the API. – Get Spatial Jun 20 '13 at 20:21
I am using Arc GIS Desktop 10.1 – TJP Jun 20 '13 at 20:24
What is the source of your file geodatabase? Did you create it, or did it come from somewhere else? I understand that the software you are using is version 10.1, but you need to ensure that the version of the file geodatabase is at least 10.0, and that it was not created with a prior version. – Get Spatial Jun 20 '13 at 20:31
No, I created it using the 10.1 software maybe 2 weeks ago. – TJP Jun 20 '13 at 20:35

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.