Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I'm having an issue when offsetting a line shapefile. For some reason when the lines are offset, ArcGIS isn't drawing some segments although the segments are there confirmed via “identify”. Has someone come across a similar problem? why is this happening and how does it get resolved?

Thanks for the help

share|improve this question
add comment

1 Answer

This sounds like it could be a simple drawing error. Have you tried refreshing the view? Does this fix it? I know the drawing can be interrupted if you happen to press a button or click the mouse while the map is still being drawn, and a simple re-fresh fixes it.

share|improve this answer
    
Yeah, i have tried that. Even opening in another project and other computer and it is always the sames links that are not drawn. If i had more points i could post the picture that shows where is happening. I also tried to export those links to a new shapefile and when i offset them, they disappear again. I'm thinking there must be either something worn with the shapefile or ArcGis' bug –  Daniel Jimenez Aug 14 '13 at 16:07
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.