Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

My organization has one user who recently has noticed very large pdf files being exported from her mxds. When I recreate and do the export, I am getting a 4mb file (normal). When she exports the file we are seeing a 2.4 GB file. I changed some settings and was able to get it down to 1GB, but that wasn't satisfactory (obviously).

Things we have recently tried:

-Deleted the normal.mxt (reduced pdf size to 100mb)

-Turned off the setting that saves the spatial information in the pdf

-DPI is at 300

It isn't an overly large mxd. Normal vector data with some labeling. The pdf size is 42" x 60".

Any ideas on what to try next? She is on an ArcEditor 9.3.1 license.

share|improve this question
    
Have you reviewed this ArcGIS Discussion Forum thread? –  PolyGeo Aug 29 '13 at 12:50
    
PolyGeo'slink is good. It may not mention one other cause of large pdf file size: the output image quality/resample size. Set it to normal. Here's a link to something that might help you find the cause of rasterization: support.esri.com/en/knowledgebase/techarticles/detail/29935. –  johns Aug 29 '13 at 14:04
    
Is it just on this particular machine? When someone else does the same export on a different machine do they still get a large file? –  Kirk Kuykendall Aug 29 '13 at 14:24
    
just this machine. She sent me the mxd and I exported it at 4mb vs her 2.4 gb. No other users have had this issue. –  Craig Aug 29 '13 at 14:37
    
Is "compress vectors" turned on in the export options? Also, try export to PNG and see if that is better. –  Matthew Snape Oct 17 '13 at 20:42
add comment

1 Answer

I have had a similar problem where exported PDF would be larger than should be considering the data. In the Export window, I went to the Format tab and changed the Picture Symbol to Vectorize and in the Advance tab I changed the Layers and Attributes drop down to None. Things that used to be in the 50 Megabyte range were now under a Megabyte.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.