Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I want to create a 50 mile radius around a point.

I've got the point as a layer. I've run the buffer tool found in Vector -> Geoprocessing Tools and set the distance to 0.5.

Every time I run the tool on either a point or polygon I keep getting a ellipsoid 50 miles wide by 70 miles high.

I've also tried this on both QGIS and ArcGIS and both produce the same problem. I'm sure I'm over looking something.

If someone could point it out what I am missing that would be great.

Thank you for your time.

share|improve this question
4  
Are you maybe hit your projection? esri.com/news/arcuser/0111/geodesic.html –  Matthias Kuhn Sep 3 '13 at 20:38
    
or is your projection in metric units? –  Curlew Sep 3 '13 at 20:39
    
Yeah sounds like projection problems but strange it measures it. –  Gerald Sep 4 '13 at 8:15
    
Yes, sounds like a projection thing. Where in the world is the point you are bufgering? Depending on the projection that could also be an influence. –  CHenderson Sep 9 '13 at 6:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.