Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I have been trying to sample raster using the Point Sampling Tool in QGIS 2.0. Though the new shape file is getting generated it does not have the values unfortunately. How do I take care of this? This tool is really necessary for my work but somehow its not working.

share|improve this question

closed as unclear what you're asking by Simbamangu, whuber Apr 10 at 18:33

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

2  
Is there a projection problem between the CRS for your layer and the canvas? –  Willy Sep 17 '13 at 10:46
    
Well I tried with a UTM projection for the overall project too... but unfortunately it does not work... I tried this with 1.8 it was doing just fine. –  Partha Sep 17 '13 at 11:32
    
Please share some test data so we can try to reproduce the issue. –  underdark Oct 5 '13 at 16:09

Browse other questions tagged or ask your own question.