Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I just downloaded QGIS 2.0 and everytime I open it I get this error message window popping up:

enter image description here

Does anyone know what this means or how I might be able to fix it? Thanks!

share|improve this question
2  
What Operating System? Looks like Windows 7 (64bit). Please confirm. –  Mapperz Sep 25 '13 at 19:18
1  
Same error here, on Win 7 64bits, stand-alone install (not through OSGEO4W). This bug occurs each time I launch QGIS 2, even if when closed, it just doesn't disturb QGIS who works fine. –  RobinC Sep 25 '13 at 21:24
2  
This is a know issue with the 64bit build of QGIS at the moment. You can just ignore it for now we are working on fixing it. –  Nathan W Sep 26 '13 at 10:20
    
I do have 64bit system, glad it's a known bug already! thank you! –  CZuck Sep 26 '13 at 20:03
    
@NathanW Please add an answer when the installer is fixed so this thread can be closed. Thanks! –  underdark Oct 5 '13 at 15:30
show 1 more comment

3 Answers

I ran into a similar issue with my own application some time ago. The problem wound up being caused by a third-party application which had (improperly) put its own version of the runtime DLLs in the PATH. The solution in my case is given here:

http://stackoverflow.com/questions/14552348/runtime-error-r6034-in-embedded-python-application/14680947#14680947

share|improve this answer
add comment

Solution of runtime error r6034 This r6034 runtime error occur when a application run without a supported system files it show error message to the user “An application has made an attempt to load the C runtime library incorrectly." To overcome from this error try to System scan with a good antivirus software and download Registry cleaner software to recover all supported system files and driver.

share|improve this answer
add comment

Restart your System because sometimes it provides solution if any file is missing, PC get chance to reload the files again. If you are currently installed any software, temporarily uninstall it. System scan is necessary with good antivirus software to remove malware from the Computer. Run the registry cleaner tool to recover the registry issue and you may able to fix runtime error r6034.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.