Sign up ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

Trying to install QGIS for first time on a Mac OS X 10.9 (Mavericks). Loaded up all the prerequisites (GDAL, etc.) but the QGIS installer tells me "QGIS requires Mac OS X 10.6.8.". Saw that QGIS is supposed to work on Mavs but can't find what I'm doing wrong. Help??

share|improve this question
Did you download the QGIS installer from Kyngchaos? – ustroetz Dec 17 '13 at 18:11
Yes. That's where I got it. It's version 2.0.1-4 dated 2013-11-22. It's the one for Snow Leopard – user25021 Dec 17 '13 at 18:35
That's my problem isn't it. Should have done Lion version...D'oh. – user25021 Dec 17 '13 at 18:37
Yes, you are not on Snow Leopard... – gene Dec 17 '13 at 18:55

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.