Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I am having difficulty installing QGIS on my Mac OS X 10.7.5 (Lion). I understand that QGIS requires GDAL Complete 1.10 framework package and Matplotlib Python module. I installed GDAL (which includes PROJ, UnixImageIO, GEOS and SQLite3) and then I installed NumPy. When I try to install QGIS, a message pops up saying that "QGIS requires the Matplotlib python module". I thought I took care of that by installing NumPy.

Does anyone have any advice to share?

Thank you!

Laura

share|improve this question
    
use kyngchaos.com/software/python matplotlib 1.3.0-3 [71.8 MiB] (Snow Leopard, Lion, & Mt Lion) –  Mapperz Jan 16 at 19:55
    
Thank you! It worked. –  Laura Jan 16 at 20:57
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.