Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I setup ArcServer 10 with postinstall and restart and I am getting the following error when I try accessing ArcServer Manager through URL:


You don't have permission to access /arcgismanager on this server.

I can admire that i am a member of agsadmin group.

share|improve this question
Which Operating System? Windows 2003/8 Server? – Mapperz Apr 20 '11 at 14:20
Would the assumption that you are running under linux/Java using apache be correct? Please provide as much detail as possible when you ask your question. Throw us a bone. It makes it close to impossible to help without DETAILS. – CaptDragon Apr 20 '11 at 14:21
I am running under windows xp (SP3)/Java, apache. Sorry for my incompetence, but i am not sure what kind of information should i provide. I am just a beginner. – com Apr 20 '11 at 15:52
up vote 1 down vote accepted

The default URL for ArcGIS Server Manager is:


If you've set an instance name, then the URL for the Manager would be:


Are you launching the Manager from a link, or by typing in its address? Are you missing the slash between arcgis and manager ?

Did you specify an instance name when you ran the "Web Applications Post Install"?

You might have to run it again to reset the web applications (Manager is one of them)

share|improve this answer
I am lunching from a link as welll as by typing address. I tried with and without slash. Yes, i specify an instance name with post installation. – com Apr 22 '11 at 6:29

I'm not sure if this is your problem but in the ArcGIS Server Manager you have to enter your domain/servername in front of your username like this:

User name: DOMAIN\user

share|improve this answer
true, but the point is that i can't have this log screen. Just after i open ArcGis manager i get this message... – com Apr 20 '11 at 11:03
Are you trying to access it from the server itself? or from outside? This sounds more like a webserver security issue. What webserver are you using? – tmske Apr 20 '11 at 11:35
i am trying to run it on localhost – com Apr 20 '11 at 11:36
did you install ArcGIS Server as an administrator or your own username? – Mapperz Apr 20 '11 at 17:02
I install as my own username- this might cause a problem. i will try to reinstall it. by now thanks a lot – com Apr 20 '11 at 19:16

Sounds like something to do involving your firewall and/or intranet and/or your IIS setup. We need more information on your configuration of the machine the Server has been installed on to help further.

share|improve this answer

Sorry for answering my own question but i want to add a screenshot to my post.

So when i try to start mapservice from Arc Catalog i get the following error:

enter image description here

Any ideas?

Thanks in advance.

share|improve this answer
Do the soc and som accounts have access to the directory where the mxd is stored? – Zachary Apr 21 '11 at 10:54
Ok. You're right! The .mxd i want to publish was on the intranet. This problem solved. But still i have no access to arcgis manager through URL, i get error 403 forbidden. – com Apr 21 '11 at 11:45
If you want to provide more information to your post, you should "EDIT" your original question to add screenshots or other information. – CaptDragon Apr 21 '11 at 19:08

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.