Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I'm using ArcMap 10.2 and I have the Advanced Licence, but when I try running the Coverage (Toolbox) it does not seem to work.

Any advice on what is going wrong?

nothing happens even if I double click on it

I am trying to Generate Coverage. I've got there searching for Coverage - Conversion - To Coverage - Generate. Nothing comes up even if I double click on it

share|improve this question
    
Would you clarify what happens when you run the tool please? –  Alex Tereshenkov Apr 15 at 9:44
    
Nothing comes up really. I heard it could give you an error, but for me it simply does not open at all. I am meant to tick any extensions? –  user28424 Apr 15 at 9:46
    
Can you supply a picture of how the icon for the tool and the Coverage toolbox look for you in ArcToolbox? What happens when you click twice on the tool? Any message? –  Alex Tereshenkov Apr 15 at 9:50
1  
You don't have access to the Coverage toolbox (try opening ArcToolbox window instead and check if you have Coverage Tools there). Also check if you have C:\Program Files (x86)\ArcGIS\Desktop10.2\ArcToolbox\Toolboxes\Coverage Tools.tbx at place. In 10.0 at least you need to install ArcINFO Workstation to get access to the Coverage tools. –  Alex Tereshenkov Apr 15 at 10:11
2  
Your previous question is not part of this one so be sure to treat every Question you post as if it is the only one that you have posted. The Generate (Coverage) tool converts an ASCII file in a particular format to coverage format. Coverages started to go out of vogue about 15 years ago and are rarely seen nowadays - are you sure that is the format that you want to create? –  PolyGeo Apr 15 at 10:15

2 Answers 2

up vote 3 down vote accepted

To answer the original question, from here, it states:

If you do not have ArcInfo Workstation installed, the Coverage toolbox will not appear in the list of available toolboxes.

I understand your confusion - search shows it, but it doesn't open. If you expand the toolbox under System Toolboxes or the ArcToolbox window, you don't see the Coverage toolbox at the root level, correct? The search has been indexed with everything (including the Coverage toolbox, but it'll only work if ArcInfo Workstation is installed)

share|improve this answer

I can reproduce your issue with 10.2, strange. But you can open the tool by right-clicking it in the Search results > Locate in Catalog > and then double-click it from the toolbox.

share|improve this answer
    
It doesn't take me anywhere. However, found the Conversion Tool (To Coverage) in the System Toolbox, but doesn't seem to do what I thought it would. Thanks for the help anyway –  user28424 Apr 15 at 10:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.