Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am making a map for my thesis. While using ArcGIS, I must use Import71 to convert some .e00 files (in this particular case, political boundaries and Hydrography networks). When I select my output folder, I receive the message:

E:\ File Path This file cannot be accessed. Make sure you have security privileges on the drive.

I use Windows 7. Is this simply a Windows/administrator problem or am I doing something wrong? If someone knows, I would appreciate any suggestions.

share|improve this question

migrated from May 5 '11 at 19:10

This question came from our site for computer enthusiasts and power users.

most likely it is a permissions problem. I'd create a subdir on the e: drive and assign permissions to that. – Anonymous Jun 22 '10 at 4:04

I think import71.exe is flat out incompatible with Windows7. You could try finding the import71.exe > r-click > Troubleshoot compatibilty, which I did but without success. I didn't try every available option.

The command line ogr2ogr from the gdal utilities suite can translate the files just fine on windows 7 though:

ogr2ogr out_dir test.e00

Install from

share|improve this answer

In the Output Data Source you need to add the name of the folder you want to create, you don't just enter an existing folder. Also, you want to make sure to use short name folder like c:\coverage\ you can move it after creation to a long folder name with spaces.

Create C:\coverage\ folder, no spaces, 8 or less characters In Import71 Output Data Source key in c:\coverage\newcover

share|improve this answer
Spaces in folder names is often a likely culprit for this type of error, especially using such an old application as Import71. – RyanDalton May 5 '11 at 19:24

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.