Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I am editing vertices in polygons and points in ArcMap 10, and realised that they only hold 3 decimal digits for the X, Y coordinates, but I would like at least 6 decimal digits. Even if I type in more digits, it gets rounded up to 3. How do I change this? Thanks.

share|improve this question
1  
file geodatabase? personal geodatabase or shapefile which format are you using? - you will need to recreate geodb with the precision - help.arcgis.com/en/arcgisdesktop/10.0/help/index.html#/… –  Mapperz May 10 '11 at 21:40
add comment

3 Answers

up vote 4 down vote accepted

To display more, go to editor -> options -> general tab in Arc 10.

share|improve this answer
    
Ah, that worked. Thanks! –  hpy May 10 '11 at 22:45
add comment
  1. In ArcMap, open the Attribute Table of the feature class in question.
  2. Go to the field properties by right-clicking the column heading of the fields in question (one at a time) and selecting Properties
  3. Click the box that looks like this [...] next to Numeric and set the rounding.
share|improve this answer
add comment

it doesn't actually round. It just displays that way.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.