Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I was going to georeference some images this morning. Turned on my "Georeferencing" toolbar and it was nowhere to be found. At first I thought I hadn't had enough coffee and it really was right in front of me. But it wasn't.

I've looked underneath other toolbars. I've changed the screen resolution to make sure that I didn't have it moved out off screen. I restarted my machine. I tried resetting the toolbar (custom-->toolbars-->reset). I deleted my normal.mxt, I created new mxds, I tried other mxd's. I deleted my whole ESRI user profile. I also have found that no toolbars, other than the defaults, show up when I click on them.

I've had other people look over my shoulder just to make sure I haven't gone crazy, that they really don't show up.

Has anyone else experienced this? What the heck is going on?

share|improve this question
    
Citrix is being used, which adds some complexity. Unsure if that is something that will help point any of you in the right direction or not... – MaryBeth May 19 '11 at 15:28
1  
Any chance you have two screens set up on the host machine and only one on your client? – Paul May 19 '11 at 15:40
    
I have dual screens set up on my client. And single set up on the host. – MaryBeth May 19 '11 at 17:15
    
Well, I fixed it. I don't know why, but deleting my whole user profile off of the host machine did the trick (I'm not talking ESRI user profile here, I'm talking everything under my login). – MaryBeth May 19 '11 at 17:57
    
@MaryBeth, consider putting your "fixed" response as an answer and marking this topic "solved". It's ok to check your own solution if it is what got you back up and running. – RyanDalton May 19 '11 at 18:05
up vote 3 down vote accepted

Well, I fixed it. I don't know why, but deleting my whole user profile off of the host machine did the trick (I'm not talking ESRI user profile here, I'm talking everything under my login).

share|improve this answer

I have to assume that the toolbars are somehow hidden out of view, probably a consequence of remotely accessing the host machine. It sounds like you've tried almost everything. The only quick fix that I can think of is to use the customize toolbar options to build your own toolbar with the Georeferencing tools that you've been searching for.
From the Toolbar Customize options click on the commands tab and highlight "Georeferencing". Then drag the commands you need onto either an existing toolbar that you can view or create a new empty toolbar.

share|improve this answer

All of your toolbar locations and visibility are stored in your normal template. You can rename or delete this file and restart ArcMap with default UI.

In Windows Explorer address bar type:

%APPDATA%\ESRI

Then navigate \ArcMap\Templates directory under whatever version you have installed, e.g. for 10.3 (I'm assuming it is Desktop9.3 for 9.3.x)

Desktop10.3\ArcMap\Templates

and rename/delete Normal.mxt

share|improve this answer
1  
Thanks--old question--I had already tried deleting normal.mxt before posting. Looks like whatever the underlying issue was, deleting my profile from the host machine took care of it. – MaryBeth Dec 29 '15 at 17:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.