Use this tag when ArcGIS 10.0 (or any of its service packs) is the ArcGIS Platform version you are using.

learn more… | top users | synonyms (2)

7
votes
2answers
162 views
+50

Conflict between ArcPy and GDAL/OGR?

TL;DR I can't get an installation free version of GDAL/OGR to work from within ArcMap 10.0. I get an ImportError: DLL load failed on _mod = imp.load_module('_gdal', fp, pathname, description). ...