2
votes
1answer
211 views

Error 'GDAL extension not installed' while installing cartaro

I am trying to install Cartaro on my Ubuntu 12.04 LTS. I have followed every step from this guide: http://cartaro.org/documentation/installation But on the 'Verify Requirements' page I get this ...
4
votes
2answers
399 views

Create subsetted multiband image from multiple files using gdal or python?

Given a time series of an area (single band), how you subset them and combine the subsets into a single multiband file (eg. vrt) using gdal or gdals' bindings for python?
4
votes
1answer
400 views

Error Installing libgdal1 Package

I'm trying to install the libgdal1 package on Ubuntu 12.04, but the apt is returing this error: dpkg: error processing /var/cache/apt/archives/libgdal1_1.9.1-2~precise4_amd64.deb (--unpack): ...