Tags questions with *documented* or well-known bugs. Do not use this tag just to flag unresolved problems.

learn more… | top users | synonyms

0
votes
1answer
68 views

How do you install updates/patches for bug fixes in QGIS?

I'm trying to fix this bug in Qgis 2.0. I suppose the code, under the "Files Changed' tab needs to be copied/installed somewhere? Could you please advise on how to do so? I cannot find any help ...
0
votes
0answers
34 views

'Sample' tool in ArcGIS 10.1 not working

I am trying to use the spatial analyst tool 'sample' to extract data from several layers. I have double checked and the input location raster is in the same format and cell size as the input raster, ...
1
vote
1answer
15 views

Problem with MIF/MID allignment

After creating a rather large map in MapInfo using US Census Tiger data and exporting it to the MIF/MID format, it appears the files are no longer properly aligned. When I try to open the MIF/MID in ...
1
vote
1answer
78 views

Field calculator uses wrong fields when working with joined data

I am having an issue in qgis table joins. i have a joined a csv file to a sqlite database and common id is used for join. the join is displays correctly in attribute table. the attributes in sqlite ...
0
votes
0answers
31 views

Crash when editing a layer and when saving in QGIS

When I edit the layers, and its small changes like adding a name (or make it appear in the map), QGIS very often crashes (like for every third or fourth or fifth edit, seldom gets past ten edits ...
0
votes
0answers
30 views

XMLHttpRequests clogging/pending in Leaflet.js

If I have a lot of active layers and eg. zooom in and out, dozens of tile xmlhttprequests are sent. This causes a problem in most browsers, clogging it so to speak, and leaving the map blank and ...
0
votes
0answers
79 views

OSM. Problem with memory

I have the virtual machine with 64 GB I download OSM map: osm2pgsql --slim –d gis –C 16000 –number-processes 4 planet-latest.osm.pbf But I have warnings: Going over pending ways... 121492826 ...
0
votes
0answers
68 views

Why doesn't this simple OpenLayers code work?

The problem is that when I create a new shape and add it to the layer and programmatically select the new shape, I cannot unselect that shape using the mouse unless I either click the shape or click a ...
0
votes
1answer
84 views

Deleted layers still appear while loading project QGIS 1.8

I'm working on a project where I digitized a few maps (georeferenced) and I also added a couple of csv files. I deleted the raster and cvs layers after I included them into the project as shapefiles ...
1
vote
1answer
70 views

How to fix incorrect displaying of icons in model from ModelBuilder of ArcGIS 10.1?

Something weird happened with icons in my model. They are displaying incorrectly as you can see here . In other models all is just fine.
0
votes
0answers
285 views

Can't instantiate page using constructor public org.geoserver.web.admin.StatusPage()

I'm using GeoServer. I needed reload the server so I chose the option server status -> reload but when I clicked on server status again I get the stack exception: ...
0
votes
1answer
130 views

Grass algorithms doesn't appear in the sextante toolbar in QGIS

I was having problems with some sextante algorithms in my QGIS 1.8, something related with wrong "os" name, I found a post in which reccomend to install the 1.9 master version. I clean uninstalled ...
4
votes
1answer
133 views

Where to report QGIS and QGIS-Plugin bugs?

I often find bugs in Qgis and its Plugins. I would like to ask about this on the internet but I do not seem to find the proper place to address this issue. Are there any instructions?
3
votes
1answer
1k views

ArcGIS 10 trouble displaying raster correctly

I think I've come across a Bug in ArcMap 10 in displaying rasters. This particular model comes from the USGS GAP Species dataset with metadata hosted here. I'd like to know if anyone else has ...
3
votes
1answer
657 views

ArcGIS: How do you get an annotation layer working inside a group layer?

How do you get an annotation layer working inside a group layer? When I try I get the error message "error adding element". I have a project that requires several annotation layer to be organised ...
6
votes
1answer
783 views

ArcGIS geoprocessor memory leak: what's the underlying cause and why is it so hard to fix?

blah238's very nice answer to this question reminded me of all the time I've spent over the past two years battling against the dreaded geoprocessor memory leak in ArcGIS Desktop. Ah, happy days! I ...
2
votes
1answer
176 views

ArcGIS 10 SP2 issue with AggregatePoints

ESRI persuaded us to upgrade to SP2 and now we cannot use the code we have, as it doesn't work. According to the download material, NIM063853 is when AggregatePoints doesn't create the derived table. ...